WordPress 2.9、MySQL、さくら、移行

またまた頭の痛い問題が出てきた。

WordPress 2.9日本語版が出た。

のにともない、データベースは「MySQL 4.12以上」が必須になった。

んが!

オレが「さくらのレンタルサーバー」で使ってるデータベースのバージョンは「MySQL4.0」のままだ。

このままではWordPress 2.9にアップデートできん!

けど幸い、さくらのデータベースは「MySQL5.1」も選べる。

移行は自己責任らしいが、あとで移行してみっかな。

これまた幸い、先輩がいたので、こちらを参考にしよう。

WordPress2.9のシステム要件がMySQL4.12以上になった為、慌ててデータベース移行。

スポンサーリンク

気になる記事はシェアしたり、あとでじっくり読めます!

当ブログの更新情報をいち早くキャッチできます!

コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です