TigerとiSyncと702NK

タイガー、タイガー、じれっタイガー!で、結局、Mac OS X v10.4「Tiger」上で、バージョンアップしたiSync 2.0を使って、702NKとPIMを同期できるのだ?


そんな中、アップルのサイトで気になる記述を発見したのだ!それがコレ!

Symbian OS Series 60 の携帯電話をお持ちの場合は、「iSync」で利用するために、携帯電話にソフトウェアをインストールする必要があります。ソフトウェアをインストールする必要があるというメッセージが表示された場合は、表示される指示に従ってください。

んじゃまずは、とりあえずiSyncとの同期にチャレンジしてみて、このメッセージが出るかどーかを診ればイイワケなのネ。でもってこの「インストールするべきソフト」ってのは一体ナニ?
って思ったら、今度はこんな記述を発見!

携帯電話で「iSync Config」アプリケーションを探して開きます。携帯電話で「iSync Config」アプリケーションが見つからない場合は、再インストールする必要があります。

フーン、702NKにこの「iSync Config」ってのが入ってればイイワケネ!でも、702NKにゃiSync Configなんて付属してない(と思う。診たことないし)。
引き続き処方するから!

スポンサーリンク

気になる記事はシェア!あとでじっくり読む!

お好きなブログリーダーで購読できます!

コメント

  1. jaw より:

    ここにあるTigerのスレッドを読むと6630とTigerのシンクはできないそうです。残念。
    dakkuさんの書き込みを紹介すると、
    Current iSync Problem.
    7610, 6630 etc was previously not supported because Nokia changed from using mRouter to SyncML. current version of iSync only supports mRouter. (source: apple forums & iSync tech specs). The latest handsets (released after 6600) use syncML.
    「7610や6630は以前サポートされてませんでした。これはNokiaがシンクのプロとコールをmRouterからSyncMLに変えたからです。現バージョンのiSyncはmRouterしかサポートしてません。しかし、最新の携帯は(6600以降)はsyncMLを使用しています。」
    シンクできないレポートばっかりです。

  2. [Mac][SmartPhone]iSync出来ないことは分かっていますが…

    ”Tiger”のiSyncではVodafone 702NKの同期は出来ないことは分かっていますが、もしかしたら裏技で出来ちゃうんじゃないかと昨日からいろいろ情報…